WSL/SLF GitLab Repository

Commit 1f2f3671 authored by Mathias Bavay's avatar Mathias Bavay
Browse files

requiring cmake>2.8.4 in order to prevent a (quite intrusive) warning under...

requiring cmake>2.8.4 in order to prevent a (quite intrusive) warning under cygwin (this means that debian>=squeeze should have a proper version, ie distributions after 02.2011).
parent 8efd3b4f
CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.4)
LIST(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/tools/cmake/")
PROJECT(meteoio)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment